2
$\begingroup$

I had finished animating an action and was previewing it. I accidentally hit R while the animation was playing and not wanting the rotation, I hit escape (and probably a couple of other characters because fat fingers). Now I don't have anything at all listed in the dope sheet summary. Also there are no keyframe nodes in the action editor. I can still see the animations being done if I scrub the timeline, there's just nothing in the graph editor.
I've tried to figure out how to fix it, but I cannot seem to find it.

$\endgroup$
  • $\begingroup$ please post screenshot $\endgroup$ – ashwin May 4 '15 at 16:44
  • $\begingroup$ It sounds like you may of simply unselect the object with the animation. $\endgroup$ – David May 4 '15 at 17:02
  • 2
    $\begingroup$ have you clicked the " show errors only" icon ( one next to the ghost ) $\endgroup$ – Chebhou May 4 '15 at 17:03
  • $\begingroup$ yes! The "show errors only" icon was indeed it! I clicked it and things came back as they were earlier. Thanks! edit: Chebhou, I'd mark yours as the answer if I could figure out how (all sorts of fail on my part today it seems) $\endgroup$ – Kevin Milner May 4 '15 at 18:57
0
$\begingroup$

Chebhou's response was correct. Make sure "Show Errors Only" was accidentally clicked.

$\endgroup$
0
$\begingroup$

In my case everything disappeared because I added some characters by mistake to the "search" space, next to the "show errors only".

Thanks!!!!

$\endgroup$
  • $\begingroup$ Please add details to your question so others can also use your solution $\endgroup$ – someonewithpc May 22 '16 at 22:30
  • $\begingroup$ Hello, welcome to BSE, since this is not an answer that you are providing to the question, please use the comment instead. $\endgroup$ – Georges May 22 '16 at 22:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.