1
$\begingroup$

When I switch to camera view, the focus is on the middle of an object, and not the whole scene. Already tried:

  • to change focal length of the camera
  • change clipping settings
  • and the view is not locked

My file: https://workupload.com/file/cATrTgzcbYU

$\endgroup$

1 Answer 1

1
$\begingroup$

For the moment your camera is inside the ground so you won't see anything through it:

enter image description here

You need to move it, a convenient way to move a camera is to lock the camera to view, you'll be able to move in camera view as you move in your 3D scene (btw I prefer to enable the Preferences > Navigation > Orbit Around Selection, when you are in camera view it also makes things easier):

enter image description here

Also you need to increase the camera Clip End value, otherwise some parts will be invisible:

enter image description here

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .