0
$\begingroup$

Not sure why my FBX imports are triangulating, and I can't really find a solution on this problem

Zbrush model

Importing fbx into blender

$\endgroup$
1
  • 1
    $\begingroup$ Hello, try an Alt J to untriangulate (and also you can try a Ctrl E > Un-Subdivide if you need to simplify) $\endgroup$
    – moonboots
    Commented Oct 25, 2023 at 20:43

1 Answer 1

0
$\begingroup$

When exporting FBX from Blender, go in the Geometry panel and make sure Triangulated Faces is Off (it should be Off by default):

enter image description here

Same for other softwares you export from, thought it's off-topic here.

There is no option to triangulate FBX on import in Blender, so you should get the mesh as it is in the FBX.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .