I used to adding high color contrast by color management panel in my rendering. However, recently, I find out that the render viewport won't change by the influence of color management. What does the problem happen on my Blender settings? The output images seem normal with the different color setting but not in render viewport.

enter image description here enter image description here


1 Answer 1


What you are showing are the Output Properties which are used when you render an animation for example and save the file. They are set to Override so that they replace the original scene's Color Management settings. The 3D Viewport uses the settings in the Render Properties tab:

render props

To change the Color Management in the viewport, go there. And if you want the rendered images to look the same like the viewport, set the look you want in the viewport's settings and for the Output Properties instead of setting them individually with Override, switch back to the default Follow Scene (which means it uses the color management you have set for the scene for the saved files):

output props


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .