1
$\begingroup$

I'm completely new to blender. My problem is as follows :

1 - I downloaded two 3D XPS models from two excellent artists.

2 - I imported my two models into Blender.

3 - I removed all the bones and vertices from the first model, leaving only its head.

4 - I then removed the head and head bones from my second model.

5 - I moved the head of my first model to the body of my second model.

6 - I edited the necks of my two models so that my two meshes match.

I've ended up with a too obvious dividing line between the two mesh parts :

enter image description here

Even with two of the same materials, the line is very apparent:

enter image description here

Even Ctrl + J to join the two meshes doesn't make this line disappear

enter image description here

In another post, someone had the same problem as me.

I tried the proposed solutions but without success.

I also want to join the two armatures to get one model with his bones already set ect...

But I don't really know how to do that. When i select the two armatures in object mode and press Ctrl + J the head mesh is changing position.

Blender Work RAR

EDIT 12/10/23 :

I did what moonboot said and here are the results :

With a simple color material as example the line have almost disapeared :

enter image description here

But in the back of the neck the line's still here :

enter image description here

Here is my simple example color material settings :

enter image description here

LATEST EDIT 12/10/23 9:34 P.M

here is what happened by making a copy of my original files and then open the copied files :

enter image description here

$\endgroup$
1
  • $\begingroup$ Booba ( ͡~ ͜ʖ ͡°) $\endgroup$ Oct 12, 2023 at 19:42

1 Answer 1

0
$\begingroup$

You need to join the head to the body object (CtrlJ) and press M > Merge by Distance in order to remove overlapping vertices. RMB > Shade Smooth again in Object mode. The head skin and the body skin don't have the same material, give them the same material and you won't see the limit. Also they don't have the same Viewport Display color, that's why we still see a difference when we are in Solid preview mode.

$\endgroup$
16
  • $\begingroup$ Hi there @moonboots ! Thanks for your quick answer ! I have join the two mesh (ctrl + J) and I did all you said after. (merge by distance and shade smooth) I give the new mesh part a material. So it's the same on the two joined parts now. I went to the material viewport display and changed all settings to be the same on every of my projects materials. I don't know how to make you see my screenshots here... Do I have to "answer my question" ? $\endgroup$
    – Draco
    Oct 12, 2023 at 8:55
  • $\begingroup$ You can edit your original post and add an image. Does my solution work or do you still have some problems? $\endgroup$
    – moonboots
    Oct 12, 2023 at 9:01
  • $\begingroup$ Hi again ! I added the pic to show what happenned ! $\endgroup$
    – Draco
    Oct 12, 2023 at 9:03
  • $\begingroup$ I'll come back here this evening because I have to go work ! See you later moonboots ! $\endgroup$
    – Draco
    Oct 12, 2023 at 9:05
  • $\begingroup$ it seems like it has to do with the bump and/or normal map you're using but you haven't shared the images and the setup seems pretty complicated, if you don't need any bump or normal map you could simply unplug them $\endgroup$
    – moonboots
    Oct 12, 2023 at 9:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .