0
$\begingroup$

With the fluid sism, I want to bake a simulation where i swap them out with particles. The simulation however does not have a lot of intense and high velocity movement. This causes my particle shader, that has a color and emission in it. To be barely be visible.

I tried increasing the start velocity, turbulance and de/increasing the particle amount to see if there is any change but it doesn't without ruining the flow and motion i need.

So, is there a way to redefine the maximum value of velocity for flow particles so the tranistion between moving and not moving particle increases? I haven't been able to find anything regarding this online or in the settings

$\endgroup$
1
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented Oct 10, 2023 at 19:50

1 Answer 1

0
$\begingroup$

nevermind! fixed it!

for those in the future with the similar problem. after the particle info node in the shader, simpply add a math node, use multiply.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .