0
$\begingroup$

Using Blender 3.6.3 initially, just installed 3.6.4

At some point I realised that all Object data properties have gone meaning im unable to make further changes to the lights in the scene.

Tried many things including updating to 3.6.4, which resolved problems in the past.

Clearly I'm new to Blender but I don't think I touched anything I shouldn't. enter image description here

$\endgroup$
6
  • $\begingroup$ Even for a new blend file? Switching to Workbench Renderer the light properties are quite limited, but even there you should be able to switch between light types ... $\endgroup$
    – vklidu
    Commented Oct 10, 2023 at 11:58
  • $\begingroup$ Ah Good point. In both workbench and Eevee light type returns but not in Cycles. Thanks though $\endgroup$
    – 1oribe
    Commented Oct 10, 2023 at 19:14
  • $\begingroup$ So ... it can be a bug ... so check it if reported on Bug Tracker ... or isn't it cross version issue? Have you tried a new file wit File > Defaults > Factory Setting? $\endgroup$
    – vklidu
    Commented Oct 11, 2023 at 18:17
  • $\begingroup$ Brilliant. just reset to factory and reopened file and there they are. Many many thanks vklidu. Oh, how/where would i find Bug Tracker. $\endgroup$
    – 1oribe
    Commented Oct 11, 2023 at 18:47
  • 1
    $\begingroup$ Thnks. It hasn't happened since and so leave things as they are to see if it happens again and then turn off add ons to see if i can locate the problem. $\endgroup$
    – 1oribe
    Commented Oct 16, 2023 at 6:35

0

You must log in to answer this question.

Browse other questions tagged .