3
$\begingroup$

I'm attempting to animate the Alpha value of a basic material using the Principle BSFD surface. However, I've noticed some strange shadows persisting, and I'm unsure how to eliminate them. The Blend Mode and Shadow Mode in the material settings are both configured to use Alpha Hashed. I'm relatively new to Blender, and I'm certain I must be missing something obvious, but I can't seem to pinpoint what it is. Any suggestions would be greatly appreciated.

The blender file can be downloaded here: https://www.dropbox.com/scl/fi/t7vzef1esf56qoctu6n8b/MRIscanner_shadowIssueWithCycles.blend?rlkey=lz64be9kpsspbtxuvxlrobau7&dl=0

This is the rendered image using Cycles and no transparency (Alpha = 1). For the sake of simplicity, I've used a single material across all components of the scanner. Image rendered with Cycles and alpha=1

This is the rendered image using Cycles with transparency (Alpha = 0) Image rendered with Cycles and alpha=0

Blend Mode and Shadow Mode in the material settings are both configured to use Alpha Hashed. Blend Mode and Shadow Mode

I have unchecked "Shadow" under "Ray Visibility" to ensure the objects don't catch shadows. Ray visibility parameters

$\endgroup$
1
  • 1
    $\begingroup$ pls provide blend file so we can check it out, thx $\endgroup$
    – Chris
    Oct 10, 2023 at 10:21

1 Answer 1

3
$\begingroup$

You need to increase the bounces under Render Properties > Light Paths > Transparent. In the screenshot i reduced the bounces by purpose to 4 to show the problem.

enter image description here

$\endgroup$
2
  • $\begingroup$ That worked! Thank you so much! $\endgroup$
    – Jerome
    Oct 10, 2023 at 14:11
  • $\begingroup$ Welcome, happy blending! $\endgroup$
    – taiyo
    Oct 10, 2023 at 14:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .