0
$\begingroup$

I started to get really weird artifacts popping in my scene, i checked a bit everything i thought of but it doesn t seem to fix the issue. Do you guys have an ideas about that kind of stuff? thanks

enter image description here

$\endgroup$
7
  • $\begingroup$ Hello could you please share your file? (the head and light only) $\endgroup$
    – moonboots
    Oct 4, 2023 at 16:40
  • $\begingroup$ The thing is subdivided wireframe of your mesh rendered only on faces (and probably only in a shade) faced to light :) Since I'm not sure it can be done accidentally it is brobably a bug? But like moonboots asked ... it would be interesting to see your simplified file :) $\endgroup$
    – vklidu
    Oct 4, 2023 at 17:19
  • $\begingroup$ Can you share your .blend file? Maybe all faces were split/separated and it's peterpanning? Or maybe the scale is huge and it causes some weird precision errors? Or some other setting might be at an extreme… $\endgroup$ Oct 4, 2023 at 23:14
  • $\begingroup$ thanks guys! you can grab the file here: dropbox.com/scl/fi/nt2kw1r7y9epyit5k7l82/… $\endgroup$ Oct 5, 2023 at 7:41
  • 1
    $\begingroup$ ah man actually your comment helped, dont know what the hell i did but all my scene was far from the world origin, i move back everything at the right place and everything seems to work now, if someone has an idea of why it did that i d be curious ^^ $\endgroup$ Oct 5, 2023 at 9:56

0

You must log in to answer this question.

Browse other questions tagged .