How can I see the bones in Weight Paint mode? I turned my armature to Pose Mode, then Object Mode, then Weight Paint. But I cannot see the bones in Weight Paint mode.

  • 2
    $\begingroup$ Please don't use bold text for no reason. As for your question, have you enabled the In Front option for the armature? Please show a screenshot $\endgroup$
    – moonboots
    Sep 29 at 6:41
  • 1
    $\begingroup$ The question is phrased as if the bones are only hidden when you switch to Weight Paint, are they visible in Object Mode? Are you using Solid or Wireframe view? As @moonboots said, screenshots might help. $\endgroup$ Sep 29 at 7:23


You must log in to answer this question.

Browse other questions tagged .