I'm not sure what series of buttons I pushed or settings I tweaked to end up with the display looking like this, but I can't figure out how to put it back for the life of me! Anyone able to identify (a) what I did, and (b) how to fix it? My building appears as black and glossy.

A steampunk inspired building that displays as black and glossy in all display formats, including the Object editing screen.

  • 1
    $\begingroup$ Welcome. Please use a title that matches the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue in such way that anyone searching for a similar problem may easily find it. Use the edit link above, remove anything superfluous, avoid words like "this","issue with" or "question about". Remember, your title is the first thing potential visitors will see, answers you get depend heavily on how inviting it is. See "What is the problem of asking “How do I do this?"" $\endgroup$ Sep 29 at 5:04
  • $\begingroup$ For the black ... probably Marcap overlay ... $\endgroup$
    – vklidu
    Sep 29 at 6:11

2 Answers 2


I assume this is Solid shading, not Material Preview? As @vklidu says, probably you have set the Lighting to MatCap, or if all parts have the same material, maybe you have set a dark color for it in the Viewport Display options of the material? You can also set a Metallic and Roughness value there. It could also be a combination of both.

Using a dark MatCap:

dark matcap

Using the default Studio setting, but with a dark grey (value 0.05) for the material's Viewport Display (default would be a very light grey, value 0.8):

material display color

A combination of both is possible, too - see the following example, where the material is set to display a light blue, but the MatCap is dark:

matcap + material color

And another possibility. Let's say you have all parts together in a single object. You have made sure the overlay is set to Studio, and the material's display color is white or light grey - but the object still looks dark. Or the parts even have different materials and you have set different colors for them to be displayed in the viewport. You would expect to see something like this:

expected material colors

But instead, everything is dark grey. Then you have maybe switched the Color option in the overlays from Material to Object - in the Object Properties, there is also a Color setting for the Viewport Display:

object display color

Now these are the things that could have happened. In order to get everything back to default, do one or more of the following things:

  • Set the Lighting in the Overlays to Studio,
  • set the Color in the Overlays to Material,
  • make sure the Viewport Display > Color of the material is the default light grey, Value 0.8
  • and maybe check the object's Viewport Display > Color is the default white, Value 1.

You must have chosen Matcap lighting in the Viewport Shading, go back to Studio:

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .