If you open a new blender file and open the Action Editor in the Dope Sheet, it looks like this:enter image description here

Nice and clean, empty, and gray. In this new file, changing the End frame of the Timeline also sets the Frame Range End under Output Properties, and vice versa.

I was animating my character and was stashing each finished animation (or pushing under a new NLA track). I only recently learned you could do this and am still not entirely sure how it works. My dope sheet was acting completely as expected, until I accidentally hit something and my track turned orange: enter image description here

I'd like to be clear I'm talking about the dark orange background, not the orange of the selected keyframes. This dark orange background persists regardless of what animation, object, bone, or action I have selected. I can even make an entirely new action and nothing changes. The only changes in functionality I have noticed are that now, I have to set both the Frame Range End and the End Frame manually to match. Also, suddenly no keyframes show up on the Timeline unless I uncheck the "Only Show Keyframes from Selected Channels" setting. Having to constantly switch between menus and being forced to work with all keyframes all at once has really slowed me down and it's driving me up the wall.

Does anyone know what I did on accident? I would really love to revert it so I can work more intuitively again.

  • 1
    $\begingroup$ what you see is the preview range. Press alt p to reset it, and p to set it. $\endgroup$
    – Chris
    Sep 28 at 15:00
  • $\begingroup$ Thank you! I couldn't for the life of me find this anywhere. I'm guessing the keyframe issues are just from lack of understanding how to stash animations, now that I've looked at my project again. $\endgroup$ Sep 28 at 15:05
  • $\begingroup$ i had the same problems very often in the beginning: i just "tried" out some keys - but as beginner that's a real problem, because you accidentally do then something, which you don't know what it is. And nearly all keys do "something" in Blender. So you should only press keys you know ;) $\endgroup$
    – Chris
    Sep 28 at 15:12
  • $\begingroup$ Definitely agree-- I never press any keys on purpose I don't know, but my hands are pretty clumsy and it happens sometimes anyway! I'm glad I could find an answer! $\endgroup$ Sep 29 at 13:35


You must log in to answer this question.

Browse other questions tagged .