1
$\begingroup$

I baked particles in Blender, but they don't show up in renders when I select the "Emitter" option.

When I attempted to Render Image and Render Animation, I couldn't see the particles. Although they were baked, they appear as squares instead of circles (emitter).

I've made several attempts to delete the cache, but it hasn't resolved the issue.

Please let me know if there is any way to fix them!!

Rendered video Show Emitter selected

$\endgroup$

1 Answer 1

1
$\begingroup$

Currently your particle render settings are set to Halo, which by default does not show up in renders, as its more of a placeholder. If you want to make your particles visible you need to change the render settings as shown below.

Before changing settings:

View-port BeforeSettings Before

After changing settings:

enter image description here enter image description here

$\endgroup$
2
  • $\begingroup$ Thank you so much! $\endgroup$
    – J13
    Sep 26, 2023 at 9:52
  • $\begingroup$ I have a question about baking particles. I initially had only "emitter" particles (not hair particles), but somehow, when I bake, the hair particles (lines) appear and stay there even after baking. I'm not sure what caused this. Do you happen to know a way to fix it? blender.stackexchange.com/questions/301783/… $\endgroup$
    – J13
    Sep 26, 2023 at 10:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .