0
$\begingroup$

Right now I'm trying to render an animation, but whenever i try to go to render it just stays at 0%. I've already tried render layers but that didn't help. I've been trying to fix this for the past 2 days and its driving me insane. (Also i noticed i forgot to enable render layers and it doesnt help). FIXED

Anyways here's my render settings if needed: blender render images in google drive

Blender file: blender file 1.69GB

$\endgroup$
13
  • $\begingroup$ at first i would reduce your samples....to maybe 10 to see whether it is a performance or another problem $\endgroup$
    – Chris
    Commented Sep 21, 2023 at 13:14
  • $\begingroup$ Apart from your render settings it depends a lot on what you have in your scene... is this just a defualt cube or a complex scene with many polygons, maybe shader displacement and hair systems etc.? And I don't know if you have a decent GPU to use, but in your render settings you have chosen CPU as device, which is usually a lot slower than GPU Compute. $\endgroup$ Commented Sep 21, 2023 at 13:20
  • $\begingroup$ Just tried 10 samples and still have the same problem, also I'm making an flag waving using cloth physics with wind on top of an mountain. right now i have 662,325 vertices, 619,464 faces and 1,239,272 triangles. (I don't know if that's a lot or little) $\endgroup$ Commented Sep 21, 2023 at 13:29
  • $\begingroup$ For cloth it's probably a lot. Do the cloth sim with lower poly and then you can subdivide after by changing the order of the modifier stack $\endgroup$ Commented Sep 21, 2023 at 14:21
  • 1
    $\begingroup$ I think it's the mountains that are causing it and I've managed to clean it up alot to ~200000 each but I'm still not getting anything in the render window. I'll update the blend file to the cleaned up one in a bit. $\endgroup$ Commented Sep 21, 2023 at 17:31

0

You must log in to answer this question.

Browse other questions tagged .