2
$\begingroup$

I'm trying to copy a collection of objects from one .blend file to another. I tried append, and then I tried copy and paste with 2 instances of Blender windows open. In both cases, the objects become invisible after they are appended or pasted

Original objects:

original objects

Pasted objects:

pasted objects

dimensions of pasted objects:

dimensions of pasted objects

If I press N, I can see that the pasted or appended objects have a dimension of 0,0,0.

What did I do wrong?

$\endgroup$
4
  • $\begingroup$ Hello could you please share the original object? $\endgroup$
    – moonboots
    Commented Sep 18, 2023 at 16:52
  • $\begingroup$ @moonboots hi moonboots, I just went back and troubleshot a bit more and i found out that it was because of the Build modifier on it. I deleted the modifier and now it works. should i delete the post? sorry i'm not familiar with the rules and customs on here. anyway thank you for the comment and your help with my previous questions in the past! $\endgroup$ Commented Sep 18, 2023 at 17:14
  • 1
    $\begingroup$ Don't delete your question, instead answer ton yourself in the Your Abswer field $\endgroup$
    – moonboots
    Commented Sep 18, 2023 at 17:17
  • $\begingroup$ okay, will do, thanks $\endgroup$ Commented Sep 18, 2023 at 18:30

1 Answer 1

2
$\begingroup$

hey I figured out the cause for the problem. The objects all had a Build modifier on them. After I removed the Build modifier they were able to be copied and pasted like normal. As instructed I'm putting this here as an answer in case someone encounters the same problem and finds this post.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .