0
$\begingroup$

so I've been using Blender recently, but every single model I try to work on, I get this weird issue where the bool tools and the modifier just doesn't do what it's supposed to, sometimes it just deletes random models, sometimes it makes cuts in a model but doesn't actually go through with the bool and reconstruction of the mesh, no matter what I do, if I follow tutorials or do new projects, I just keep getting this issue. The only way I can bool is if I just do it with a fresh object with no modifications to it, like any extrusions or subdivisions.

I've tried re-calculating the normals on both objects, I've tried merging the vertices by distance, I checked for non-manifold edges, I can't find any other fixes.

enter image description here

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ The Fast option seems to work $\endgroup$
    – moonboots
    Sep 11 at 21:28
  • 1
    $\begingroup$ Yep. Fine with the Fast option here too. $\endgroup$
    – John Eason
    Sep 11 at 22:11
  • $\begingroup$ Fast option isn't working for me though, could it be my Blender version that has a bugged boolean or something? $\endgroup$
    – Ham
    Sep 12 at 9:19

0

You must log in to answer this question.

Browse other questions tagged .