0
$\begingroup$

I was sculpting a model and when I was done I noticed that there's something strange looking like a hair. At first, I thought it was just an edge and switched to edit mode to erase it. But it disappeared when I switched to edit mode. Does anybody knows to erase it?enter image description here enter image description here

$\endgroup$
5
  • $\begingroup$ Did you hide and unhide the model to confirm it isn't part of another object? Are there any modifiers on the object? Are you using shapekeys? $\endgroup$
    – Leander
    Commented Sep 8, 2023 at 10:50
  • $\begingroup$ There are 6 modifiers: Armature, Two ParticleSystems, Two SurfaceDeforms, Subdivision $\endgroup$
    – tsiis
    Commented Sep 8, 2023 at 10:53
  • $\begingroup$ If you disable all of them, is the artefact still there? If no, which modifier is responsible for the problem? $\endgroup$
    – Leander
    Commented Sep 8, 2023 at 11:07
  • $\begingroup$ Artefact is still there. nothing happened $\endgroup$
    – tsiis
    Commented Sep 8, 2023 at 12:26
  • $\begingroup$ We probably need your file to inspect it. If it disappears in Edit Mode it usually has to be something caused by a modifier. But when you say disabling them does not help, we can only make wild guesses without the file. The thing is, it does not show the orange selection outline while the rest is selected... that's strange if it is part of that object. $\endgroup$ Commented Sep 8, 2023 at 12:35

0

You must log in to answer this question.

Browse other questions tagged .