0
$\begingroup$

Images showing the problem

I'm Using Blender 3.6

In edit mode. When looking at certain angles, or getting closer. Faces (in white) and edges appear through the front faces semi transparently. I can click on them sometimes and its really making working in blender messy and harder. It happens exclusively in 'Edit Mode' What is doing this and how can I disable it?

Image shows in 1. What it looks like 2. What it looks like when I move slightly closer.

In 'Viewport Overlays' settings I can hide the (white) faces at least by unticking 'Faces' under 'Mesh Edit Mode' but that doesn't hide the edges and also makes seeing which faces I have selected harder.

The semi transparent faces fade in as I get closer.

I've tried backface culling options but those do nothing for this problem.

It happens in all shading modes.

X-ray is turned off.

I imagine it's some sort of 'only show front faces' type setting but I can't find anything.

I'm newer to blender so sorry if I'm just being really dumb. It's a tricky problem to describe for me too.

$\endgroup$
2
  • $\begingroup$ Hello maybe check the Clip Start and End in the N panel? $\endgroup$
    – moonboots
    Commented Sep 7, 2023 at 4:48
  • $\begingroup$ No, unfortunately the clip settings in the N panel clip everything, it does clip the 'behind faces' I'm seeing but along with everything else at the same time, thanks though. $\endgroup$
    – Joshua
    Commented Sep 8, 2023 at 0:27

1 Answer 1

0
$\begingroup$

I did a complete fresh reinstall. This has fixed the problem. I went from 3.6.0 to version 3.6.2 so perhaps this was a bug fixed in an update. I cannot say myself.

I did ensure to delete any Blender files from my \AppData\Roaming folder too.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .