1
$\begingroup$

I was happily sculpting away yesterday but when I opened blender today I couldn’t. It’s still a mesh, dyntopo is enabled, I’ve hit ctrl + A and applied rotation & scale. And still I can’t sculpt. How do I fix this? I only just started using blender.

heres the file:

$\endgroup$
3
  • 1
    $\begingroup$ Hello please show a screenshot or even share your file: blend-exchange.com $\endgroup$
    – moonboots
    Commented Sep 6, 2023 at 5:53
  • $\begingroup$ Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. $\endgroup$
    – Community Bot
    Commented Sep 6, 2023 at 6:07
  • $\begingroup$ You have masked out the object, that's why it's showing in black (or darkened) in Sculpt Mode instead of white. $\endgroup$ Commented Sep 6, 2023 at 7:02

1 Answer 1

2
$\begingroup$

You've masked the entire topology, press AltM to unmask and it will work again.

$\endgroup$
2
  • $\begingroup$ Too quick for me, I was going to post the same ;-) And wanted to add, if @moojoo wonders how that happened: since the complete object is masked, probably the (unmasked) object's mask was inverted with Ctrl+I so that now everything is masked. Of course inverting again would have removed the mask as well in this case. $\endgroup$ Commented Sep 6, 2023 at 7:00
  • $\begingroup$ Oh yes maybe it happened this way $\endgroup$
    – moonboots
    Commented Sep 6, 2023 at 7:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .