1
$\begingroup$

So basically, I am making a scene in space where a spaceship is supposed to catch flames before exploding. However the flame is rising which is unlrealistic for a 0G enviorment.

From what I've read by hovering over the sliders in physics settings, setting the temperature in fire settings should disable its movement upwards. Problem is, the lowest value i can set is 1.0 for the maximum temp, and 0.5 for the minimum temp.

How do i tackle this problem? Can I? This is the method I used for creating my flame. https://www.youtube.com/watch?v=mh9tyFnzSUw

$\endgroup$
1
  • $\begingroup$ Maybe Gas > Buoyancy Density and Buoyancy Heat? $\endgroup$
    – moonboots
    Sep 6, 2023 at 7:25

1 Answer 1

1
$\begingroup$

I assume you use settings like in the linked tutorial. The Flow Type is set to Fire and in the Shader Editor you set the Density in the Principled Volume shader to 0.

Then I would set Gas > Heat to 0 on the domain, this keeps the fire from rising. Buoyancy Density is making the smoke rise, so it is not so important to change it if you have set the flow object to Fire and the Principled Volume density to 0.

And if you do not want smoke and disable it in the shader anyway, you can set Fire > Flame Smoke to 0 on the smoke domain, this way it does not get calculated in the first place and makes baking significantly faster.

fire settings

On the flow object you also might want to enable Initial Velocity and set a value for either Normal or any of the axes, probably to simulate gas emanating from a pressurized inside into the vacuum.

flow settings

An alternative could be to disable Gravity in the Scene Properties, this way you can manually set Gravity values for each axis separately in the smoke domain.

gravity settings

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .