0
$\begingroup$

I am doing a model for my low-poly game and i have encountered a issue with the texture that i can't find anywhere how to fix it. Basically my texture becomes "compressed" and it's quality drops ALOT when i save the image in the model. The first one is the compressed version, while the second is what i wanted it to look like

It isn't supposed to look like this Actually wanted to look like this

$\endgroup$
4
  • 1
    $\begingroup$ In the Image Texture node, try Closest instead of Linear but it won't fix everything, maybe share your file? blend-exchange.com $\endgroup$
    – moonboots
    Sep 5, 2023 at 19:52
  • $\begingroup$ Ohhh.....that's it, i always forget the closest option. Ty so much! $\endgroup$
    – Banana Dog
    Sep 5, 2023 at 20:15
  • $\begingroup$ Did it fix your problem? $\endgroup$
    – moonboots
    Sep 5, 2023 at 20:22
  • $\begingroup$ Hi. Please use a title that matches the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue in such way that anyone searching for a similar problem is likely to find it. Use the edit link above, remove anything superfluous, avoid words like "this", "help", "issue with" or "question about". Remember, your title is the first thing potential visitors see, answers you get depend heavily on how insightful it is. See What is the problem of asking “How do I do this?" $\endgroup$ Sep 5, 2023 at 20:54

1 Answer 1

0
$\begingroup$

In the Image Texture node switch from Linear to Closest.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .