0
$\begingroup$

Blender is not rending (EEVEE) the particles although its in the viewport. All the settings are enabled for the render.

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ pls provide blend file, thx $\endgroup$
    – Chris
    Commented Sep 5, 2023 at 14:11
  • $\begingroup$ Here's the link, its 15Mb compressed ZIP file: easyupload.io/vaeyu7 $\endgroup$ Commented Sep 5, 2023 at 14:27

1 Answer 1

2
$\begingroup$

i am not totally sure what is the reason, but if i decrease your very high amount of hair from 300000 (with 10x children) to 30000, it will be rendered.

enter image description here

$\endgroup$
2
  • $\begingroup$ Yes, unfortunately my system doesn't have enough processing power for particle system. The viewport did look nice, but couldn't render it. If you don't mind me asking, what GPU do you have? $\endgroup$ Commented Sep 5, 2023 at 22:38
  • $\begingroup$ M1 Mac, but mine didn't render your original settings as well $\endgroup$
    – Chris
    Commented Sep 6, 2023 at 6:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .