-1
$\begingroup$

My scene is dark no matter what I do. I used lights with a lot of watts but I saw no changes. I used Cycles and put the scene to the rendering viewport, but the scene remained dark.

I'm not well versed with Blender so I have no clue on what to do.

enter image description here

As Gordon mentioned in the comments, my scene is excessively bright (I don't see it) because I tried to get it to brighten up the scene but it did not work. A screenshot:

enter image description here

enter image description here

Yes, I added two lights with outrageous intensity.

Anyway, this time I implemented the suggestions by:

  • Fixing the samples from 1096 to 128
  • Changing the Render Device to CPU rather than GPU Compute (It did not really do anything but I did it anyway and then I changed it back.)

These are the specs of my Redmibook Pro 15.

  • Processor: 11th Gen Intel(R) Core(TM) i7-11370H @ 3.30GHz 3.30 GHz
  • Installed RAM: 16.0 GB (15.8 GB usable)
  • System type: 64-bit operating system, x64-based processor

Let me know what else I can do to clarify.

$\endgroup$
10
  • $\begingroup$ Please use the 'official' upload site at blend-exchange.com in future and also upload the .blend file not the backup .blend1 file. The file will then remain available for people searching for the same problem in future. - Your file renders fine here although it takes a very long time to complete because you have the Max Samples set to 4096 on the Render > Sampling > Render tab. You can drop that to 128 to improve the render completion speed somewhat. You also have the Render Device set to CPU rather than GPU Compute but that may be because you don't have a compatible graphics card. $\endgroup$
    – John Eason
    Commented Sep 4, 2023 at 8:39
  • $\begingroup$ If I render an image it gives the same thing as what I see in the 3D view in Rendered preview mode and it seems to work fine, could you please show what a render gives with your computer? $\endgroup$
    – moonboots
    Commented Sep 4, 2023 at 8:46
  • $\begingroup$ As John and moonboots said, it seems to work fine (apart from the sun being ridiculously bright and the displacement not working correctly because the cube only has 8 vertices), so uploading a file alone is not always sufficient because we are most likley not using the same hardware and it is quite possible that your issue is not a Blender setting, but a hardware problem. A screenshot of what you see to show us what is wrong would be helpful, too. $\endgroup$ Commented Sep 4, 2023 at 8:57
  • $\begingroup$ @JohnEason, I recognise this might now be a stale excuse, but I'm new to sharing files too. And so I watched some videos on it and I did exactly what they said. So I don't know why it did this. But I shall try again and upload it onto Blend Exchange. Also, I fixed the samples and the GPU card but it is still dark $\endgroup$ Commented Sep 5, 2023 at 6:34
  • $\begingroup$ @moonboots, I have now uploaded a screenshot and gif of the render. Thank you for taking out the time to check out my question $\endgroup$ Commented Sep 5, 2023 at 6:34

1 Answer 1

2
$\begingroup$

The scene is not dark. The object has dark parts, because its shader has no environment to reflect or refract, only black background.

If sun light strength is lowered to a reasonable value of 1 and other objects are added to the scene, you can see the objects being lit by the light source just fine:

enter image description here

Else than that, it is hard to advise how to solve this issue, because desired result is not defined at all. I suspect, you just want some environment for the water(?) to reflect. Maybe HDR image lighting or/and changing the shader could improve situation, but there are many possible solutions and it greatly depends on what you want to achieve, so that's just a suggestion.

$\endgroup$
1
  • $\begingroup$ thank you for your comment. I tried out your suggestion as well as other stuff and the scene is now improved. Thanks for helping $\endgroup$ Commented Sep 6, 2023 at 7:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .