0
$\begingroup$

I want to make a layer in grease pencil semi-transparent, but when I turn the opacity down, the layer still leaves a mask that covers objects behind it. If anyone has an idea on what I'm doing wrong here, I would appreciate the help. Fin at full opacityFin at 0 opacity still leaving gray blob

$\endgroup$
1
  • $\begingroup$ This glitch has been KILLING me!! It happens with opacity anywhere below 1 on the layers menu as well as with brushes with variable opacity or transparent edges - like Sophie Jantak's watercolor brushes. I've found the same question unanswered many places. Here's another example: cgcookie.com/community/10789-grease-pencil-opacity $\endgroup$ Nov 27, 2023 at 22:21

1 Answer 1

0
$\begingroup$

I think I found a solution. If I move the object's origin closer to the camera or farther away I can get the masking effect to stop and start. Moving the vertices in edit mode any distance will not get the masking to stop. I don't know if the direct overlap of origins is the cause.

To move just the origin, click the options drop down menu in the top right corner of the 3d viewport in object mode and select the box affect only origins.

enter image description here

$\endgroup$
1
  • $\begingroup$ Awesome, thanks for the tip! $\endgroup$
    – NS McMahon
    Dec 3, 2023 at 23:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .