4
$\begingroup$

enter image description here

This is a 1K HDRI I'm using and it appears extra blocky, past the point of being called blurry. Last I worked on it it wasn't like this and at least I could define what was in the image. Now it's just blocky. I feel like this isn't a problem with 1k image because 8k appears the same. Anyone know the cause? Thanks

blend file

$\endgroup$
7
  • $\begingroup$ Could you please pack your image and share your file? $\endgroup$
    – moonboots
    Commented Sep 2, 2023 at 10:20
  • $\begingroup$ 1K image looks blurry and blocky exactly like in your image when I test it. That's as expected. 8K image looks sharp. You do not show how 8K image looks in your setup. Are you sure you have an actual 8K image and that it is set up properly? You could change interpolation in the image settings of the node(side/n panel in shader editor, Node Tab with the node selected) Cubic works better than linear with low resolution. This seems like resolution issue in your image and that is what one should expect from 1K image. $\endgroup$ Commented Sep 2, 2023 at 10:21
  • $\begingroup$ @MartynasŽiemys polyhaven.com/a/limpopo_golf_course This is the image in use. I have used both 1k and 8k version and they actually appear EXACTLY identical just like the image I posted. (1k and 8k looks the same.) $\endgroup$
    – Search
    Commented Sep 2, 2023 at 11:03
  • $\begingroup$ @moonboots The HDRI I used is here > polyhaven.com/a/limpopo_golf_course. I have added the blend file in the post. $\endgroup$
    – Search
    Commented Sep 2, 2023 at 11:06
  • $\begingroup$ There is no problem in your file. You have not packed the textures, but if I download the HDRIs separately it works exactly as expected with 1K image an if I add 8K version, it is sharp. Have no idea, what the issue is. Once again - 1K is low resolution, you should not expect good result with it. Changing interpolation helps a little though. $\endgroup$ Commented Sep 2, 2023 at 11:19

2 Answers 2

3
$\begingroup$

You may have Limit Size enabled for textures in your Preferences( F4 -> P ):

enter image description here

Make sure it's turned off.

$\endgroup$
4
$\begingroup$

Also I just tested it with my configuration, Simplify can have an effect. Be sure to review your values.

With Simplify:

enter image description here

Without :

enter image description here

Where to change it:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .