16
$\begingroup$

I've been working on a project where I need to render a wheat field. I'm using the new cycles hair rendering feature in 2.67. I can't seem to figure out how to render the hair based on an object (which is a wheat mesh). Whenever I set the dupli object, it doesn't render anything at all. Is this a known issue or am I doing something wrong? I am using Blender 2.67.


enter image description here

$\endgroup$
13
$\begingroup$

It's possible that your particles are simply not big enough to see. If you can see them in the viewport, it should render fine.

Also, you don't need hair to instance object(s) on particles, you can do it with normal Emitted particles (to make them static, set the Normal velocity to 0 and also the Gravity weight to 0.

If you still have no luck, try it in an older version of blender (with Emitted particles, not hair) and see if that works. If it does, it's likely a bug that you should report.

$\endgroup$
  • 2
    $\begingroup$ +1 Thanks. I'll try it and report back. It's cool to see you on here, Greg. You have great tutorials. $\endgroup$ – Daniel Pendergast May 22 '13 at 21:08
12
$\begingroup$

The size of each particle is really small right now. Change that to 1.0 and you should be able to see it. enter image description here

$\endgroup$
1
$\begingroup$

I know this is an older question, but going through the same thing myself I found it and wanted to post the answer that I found ended up working for me:

So when using the hair modifier to disperse an object in the particle system the Emission Number will determine the amount of the object placed (knowing how many verts you want to instance will determine this number) and the Hair Length will determine the overall size of your object regardless of the objects global size, or render size.

enter image description here

I ended up setting the particle render size to 1 and then scaling the hair length. I was able to easily adjust the size of my object at each vertex and didn't have to have a vertex group or anything else.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.