0
$\begingroup$

I select the mesh to unsubdivide, but this method is not doing working, what am I doing incorrect?

enter image description here

$\endgroup$
3
  • 2
    $\begingroup$ On that object, try Mesh > Cleanup > Limited Dissolve. $\endgroup$
    – John Eason
    Aug 25, 2023 at 13:42
  • 2
    $\begingroup$ Have a look here for more info blender.stackexchange.com/questions/155453/… $\endgroup$
    – taiyo
    Aug 25, 2023 at 14:29
  • 2
    $\begingroup$ Un-Subdivide will work on quads, not tris $\endgroup$
    – moonboots
    Aug 25, 2023 at 14:51

1 Answer 1

0
$\begingroup$

If you want to simplify the objects geometry and it is all triangles, one option is to use the Decimate modifier set to Planar.

Both object in the screenshot are have the same geometry but the one in the front has the Decimate modifier on it.

Decimate

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .