1
$\begingroup$

The low pixel version is the preview screen, which is clear but has lighter colors. The high-quality version is the rendered image, and both are using the Cycles renderer. The preview have more details and colors event with pixels. I don't understand why. What could be causing this? Thank you. enter image description here

enter image description here

$\endgroup$
5
  • $\begingroup$ Do you have some compositing nodes, and possibly a denoise? $\endgroup$
    – L0Lock
    Aug 23, 2023 at 6:09
  • $\begingroup$ Thank you for answering. But I've tried a denoise. There was worse. And I don't use any compositing :( $\endgroup$
    – Tchi HU
    Aug 23, 2023 at 21:17
  • $\begingroup$ Try copying the noise threshold and max samples settings from viewport to render settings and render again. That sould at least make the render as noisy as the preview if you like it. Not sure why the colors would be different without compositing though. Is your screenshot showing the render from blender, or from a picture file you opened? $\endgroup$
    – L0Lock
    Aug 24, 2023 at 14:16
  • $\begingroup$ for the color problem, there was a similar question here: blenderartists.org/t/ffmpeg-desaturation/1370535 I suppose you are in Standard color management and not Filmic? $\endgroup$
    – moonboots
    Aug 25, 2023 at 8:04
  • $\begingroup$ @L0Lock Thank you . I think I find the problem. That is because of the camera focus empty object is far from the face. I don't realise that... $\endgroup$
    – Tchi HU
    Sep 1, 2023 at 9:58

0

You must log in to answer this question.

Browse other questions tagged .