0
$\begingroup$

I have a laggy file that will take up to 12 seconds to select a basic object and take up to 14gb of memory, to fix this I open a new blend file and append all the objects and now there is no delay and only takes up 3gb of memory, despite they contain the exact same objects that I thought would be causing the lag in the first place and the renders are identical.

Is there a cache file or something I'm missing that I can just delete instead? Its getting a little tedious constantly doing this.

$\endgroup$
2
  • $\begingroup$ You could have changed some viewport settings that simplify the scene for fast viewing, or there is a lot of duplicate/orphaned data sitting in the old file. $\endgroup$ Commented Aug 21, 2023 at 15:14
  • 2
    $\begingroup$ Try File > Cleanup > Unused Data Blocks in the laggy file. $\endgroup$
    – John Eason
    Commented Aug 21, 2023 at 15:26

0

You must log in to answer this question.

Browse other questions tagged .