0
$\begingroup$

I am trying to use the boolean modifier to 'remove' the highlighted objects as can be seen in the first picture. However, when I apply the modifier it does create the geometry - as you can see in the second picture - but it is not removing those parts in my object.

How can I make the boolean modifier work?

Here is the file:

enter image description here

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

Your boolean object (Circle) has inverted normals which is preventing the boolean working. Check the Face Orientation checkbox on the Viewport Overlay menu. Red means the normals are inverted.

enter image description here

Select the Circle, go into Edit mode, hit A to select All, then Shift-N to recalculate the normals. If you then go back into Object mode and hide the circle in the outliner, you'll see that the boolean has worked.

$\endgroup$
2
  • $\begingroup$ Ah yes, I didn't check the normals. Thank you! $\endgroup$ Aug 20, 2023 at 11:38
  • $\begingroup$ No problem. I have the Face Orientation checkbox on the Quick (Q) menu here so that it's instantly available in Edit or Object mode. $\endgroup$
    – John Eason
    Aug 20, 2023 at 11:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .