1
$\begingroup$

I have a flag waving in my blender file. The other flag is working perfectly fine while this one is showing unexpected behavior.

The cube is on 385.4 on x-axis. Also, I've already tried to add another plane and change the existing one, but it shows the same abnormal behavior. In the original file I had 65 of them. 64 of them are working perfectly fine except for this one.

Here is the blender file:

$\endgroup$
2
  • $\begingroup$ Hello Talha.. this looks like a slip.. Cloth > Shape > Pin needs to be set to the vertex group: 'Group' . Unlike @Taio, I didn't bother to figure out why it wasn't flying.. I just Shift-D copied over the working flag to the right place, modifiers and all, and reparented it. $\endgroup$
    – Robin Betts
    Commented Aug 18, 2023 at 17:52
  • $\begingroup$ Yes, it solved the problem. I actually did a lot of things so forgot to change it back to 200 but could have figured it out. Thanks. $\endgroup$ Commented Aug 18, 2023 at 21:02

1 Answer 1

3
$\begingroup$

The flag Plane.063 has two different settings.

First, it has not its pin group set which will hold the flag in place. Select Plane.063, go to the Physics Properties panel and then to Cloth > Shape > Pin Group and set the vertex group Group. Now the flag will stay in place but not wave due to the wind settings.

Second, in the same panel, go to Cloth > Field Weights > Wind and set this value to $200$ (thats the value from the working flag Plane.064. The flag should wave now again.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .