0
$\begingroup$

I am having a problem with my smoke simulation. I created an emitter and added the quick smoke preset. But when I press play the simulation only shows the first frame. When I do the same in a blank blender project, everything is working as expected. Is there any Project setting that I might need to change?

$\endgroup$

1 Answer 1

1
$\begingroup$

Can you add the file in your question? You can do this by going to blend-exchanges.com and adding the link in your question.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .