0
$\begingroup$

After extruding I get this type edges. But I want the old edge loop to be at the same place as it were. But when I extrude this the old loop gets messed up and also changes the position and a new loop is generated at the place of the old one. So I want both(the one before extrude and the one after extrude) the loops to be at the same place. What shall I do to fix this? This is the link to video I am watching to learn:-https://youtu.be/zwf86kHwNoE timestamp:- 6:35 [Video is from Blender Arts channel.] (This pic is taken after extrude.)The yellow loop on the left side is the position where I want both the old loop and the extruded loop. And the first loop after the yellow loop is the loop is which is generated after extrude which I want to be at the same position as that of yellow loop.

This is the link of my file:

$\endgroup$
4
  • $\begingroup$ I think we'll need to see your Blend file to work out exactly what's going on. You can share it via blend-exchange.com following the instructions there to copy the link to it and then edit your question and paste the link into it. $\endgroup$
    – John Eason
    Commented Aug 11, 2023 at 20:59
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented Aug 12, 2023 at 0:26
  • $\begingroup$ Just after hitting E for extrude the new loop is formed inside the old loop and this also messes some part of old loop. So what can I do so that the new loop will be generated at the same place as that of old loop without affecting the old loop. @John Eason $\endgroup$ Commented Aug 12, 2023 at 9:49
  • $\begingroup$ I'm not sure exactly what's causing that in your Blend file, but you can select the vertex on the original loop and move it up a bit to get rid of the distortion. It's probably an effect of the subdiv modifier at a guess. $\endgroup$
    – John Eason
    Commented Aug 12, 2023 at 10:46

1 Answer 1

1
$\begingroup$

You have inconsistent Normals:

enter image description here

  • Display with Overlays > 'Face Orientation'
  • Flip with AltN 'Recalculate' 'Inside' or 'Outside'.. whichever takes you to all blue, viewed from the front.

I quite like to tweak a modelling copy of my ( Edit > Preferences > Theme > 3D Viewport ) to something akin to this:

enter image description here

.. which means it's comfortable to leave the 'Face Orientation' overlay on all the time. Then you always know which way your faces are pointing.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .