0
$\begingroup$

How can i activate the asset libraries in preferences if its not shown? enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Hello, what Blender version are you using? $\endgroup$
    – moonboots
    Commented Aug 11, 2023 at 8:44
  • $\begingroup$ Version 3.6.1.. $\endgroup$
    – LBlend
    Commented Aug 11, 2023 at 8:46
  • $\begingroup$ Should be there by default. Is the Asset Browser workspace shown on the top bar and is it available in the top-left Areas dropdown? If not, there's something very wrong and I'd reinstall from a new download. $\endgroup$
    – John Eason
    Commented Aug 11, 2023 at 11:26

1 Answer 1

0
$\begingroup$

Look in Preferences>File paths

Here screenshot in Blender 4.1

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .