0
$\begingroup$

I'm trying to retopologize this model in Blender 3.6 with the polybuild tool. I'm specifying it's 3.6 because everything's different from version 2.93, obviously, which is what I was using before. In that version, I didn't see these black lines, and they're throwing me off and making it difficult to retopologize. I made sure to include all the settings I could think of in the shot below, so is there anything that I'm missing? What do I need to do to make the black outlines go away or just lay flat?

enter image description here

$\endgroup$
1
  • $\begingroup$ Hello, what do you mean by black lines? Do you mean the edges? $\endgroup$
    – moonboots
    Aug 10, 2023 at 5:28

1 Answer 1

0
$\begingroup$

If you retopology you need them :) They are representing vertices and edges of your geometry. So you need them if you want to change their position and have visual control of what is selected in edit mode.


If you want to see "black lines" in place of green faces you should enable "triangle" icon in Shrinkwrap modifier - it displays vertices and edges at place of modifier effect.

If you want green faces in place of "black lines" disable "monitor" icon in Shrinkwrap modifier - so modifier is not affecting your mesh at all.

See Blender Manuall > Modifiers


For retopology purpose you probably don't need to use Shrinkwrap at all ... so delete (or apply) the modifier and use just a Snap tool (you have open up at your screen).

$\endgroup$
2
  • $\begingroup$ Okay clicking that triangle icon in the modifier got it how i want it. So thank ya $\endgroup$
    – noob97
    Aug 10, 2023 at 23:20
  • 1
    $\begingroup$ One thing I noticed that helped was that I had Face Project selected when I should've had it on Face Nearest. And yes, I didn't really need the shrinkwrap modifier. That all got it how I wanted. $\endgroup$
    – noob97
    Aug 20, 2023 at 1:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .