0
$\begingroup$

After sculpting a mesh most of it is fine, but the ends are a mess of semi-overlapping faces. Is there a good way to clean this up beyond spending the next week picking every single node by hand? A mess of overlapping faces of different sizes, all going partially underneath one another

I have tried decimating/merging by distance but this removes too much detail from the object before it solves the problem. I have tried shrink wrapping a simplified mesh around the object to duplicated the shape, but because it is a complex curve I cannot get the shrink-wrapping to fully replicate the shape. I have tried remeshing, but none of the methods can fully re-create the shape without large holes before running out of memory (I have 64GB of RAM), the closest I get is something like this; A smooth mesh with a large messy hole in the edge

The polygons are not disconnected so removing disconnected does no good.

Are there any good solutions to this or am I stuck doing the entire thing by hand?

$\endgroup$
3
  • $\begingroup$ Have you tried masking that area and smoothing it out? What are you doing to get that kind of messy geometry? It shouldn't look like that just from sculpting. I guess that you are sculpting over something that already has messed up geometry or has multiple shells? Instead of doing that you should start with a manifold object that doesn't have that kind of errors I think $\endgroup$
    – Cornivius
    Aug 6, 2023 at 22:34
  • $\begingroup$ I was starting from fairly simple geometry but one of the smoothing passes made the object too thin and I think re-thickening it was what added this. $\endgroup$ Aug 6, 2023 at 22:57
  • $\begingroup$ But the mesh is triangulated. Did you not start from a quad mesh? It's a complete mess. Maybe try decimating and then remeshing it. $\endgroup$ Aug 7, 2023 at 3:45

1 Answer 1

1
$\begingroup$

There’s a modifier for this! It’s called “remesh”. You’ll wanna use that, try some settings but I’d use either “voxel” or “smooth” and see which looks the best. For “smooth” turn the octree depth up to like 7 or 8 depending on your computer. For “voxel” you’ll want to decrease the voxel size as much as your computer to handle. Just try both remesh options to see what looks best for your model.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .