1
$\begingroup$

i modeled this mesh and wanted to bevel a line of edges but it looks weird and not right: enter image description here

Anyone knows what went wrong? Here is the model:

$\endgroup$
3
  • $\begingroup$ cannot retrieve your blend file at file.io/dprwWdjsCApm please upload again at blend-exchange.com $\endgroup$
    – Harry McKenzie
    Commented Aug 6, 2023 at 14:49
  • $\begingroup$ You can share your blend file via blend-exchange.com following the instructions there to copy the link to it and then edit your question and paste the link into it. At the moment I suspect that your file will have been deleted from the site where you uploaded it as soon as it's been downloaded. $\endgroup$
    – John Eason
    Commented Aug 6, 2023 at 14:49
  • $\begingroup$ Hi and sorry for the wrong link, i hope this is right now $\endgroup$
    – Terrain
    Commented Aug 6, 2023 at 14:58

1 Answer 1

1
$\begingroup$

You have inverted normals on your object. To see them, enable Face Orientation on the Viewport >Overlays dropdown.

enter image description here

Go into Edit mode, select All and then Shift-N to recalculate the normals.

On the Bevel modifier, increase the BevelAmount to .001 or so and uncheck Clamp Overlap in the Geometry section of the modifier.

enter image description here

$\endgroup$
2
  • $\begingroup$ A big thank you John for the awsome explanation with the great pictures! I would never have solved that problem on my own. Thanks for your hard work that solved my Problem! $\endgroup$
    – Terrain
    Commented Aug 6, 2023 at 15:34
  • $\begingroup$ @Terrain No problem. Please check my answer as accepted. $\endgroup$
    – John Eason
    Commented Aug 6, 2023 at 17:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .