0
$\begingroup$

enter image description here

I'm trying to inset the two highlighted faces as one. I have already turned off individual and used scale in object mode as I saw recommended by others. However, I keep running into the same problem of the two faces insetting separately. Does anyone know how to fix this?

$\endgroup$
6
  • 1
    $\begingroup$ If you provide the file it'll be easier to tell but if you have turned ON the individual checkbox on the popup window and it's still not working then you might have an internal face between them. Turn on X ray mode (Button above the XYZ on the top right of the workspace) and see if that edge loop between them is a face. If nothing works I guess you can merge the faces first (select both and Ctrl+X) and then inset them. You can then select the vertices of the edge you dissolved and press J to make a new edge between them $\endgroup$
    – Cornivius
    Aug 3, 2023 at 22:28
  • $\begingroup$ Or you have overlapping vertices and to fix that select all and press M > Merge by Distance $\endgroup$
    – moonboots
    Aug 3, 2023 at 22:32
  • $\begingroup$ @Cornivius Thank you so much! This might be a stupid question but how do I tell if there is a face between them? I can also upload the file in another post if that would help. $\endgroup$ Aug 3, 2023 at 22:43
  • $\begingroup$ @moonboots Thank you! I will try that $\endgroup$ Aug 3, 2023 at 22:43
  • 1
    $\begingroup$ Try hitting the I key twice with both faces selected in Edit mode. $\endgroup$
    – John Eason
    Aug 3, 2023 at 23:00

1 Answer 1

4
$\begingroup$

When you press I to Inset Faces, you will notice that there are options shown at the top while you have not confirmed the Inset yet.

You can do the following in Inset mode:

  • Toggle key O for Outset ON/OFF
  • Toggle key B for Boundary ON/OFF
  • Toggle key I for Individual ON/OFF
  • Hold down Ctrl to adjust the depth

In the following gif see how the values toggle to ON or OFF for these actions:

enter image description here

In your case make sure Individual is set to OFF by pressing I until the value is OFF. If for some reason it doesn't work, then you definitely have an issue with your mesh as mentioned in the comments. So in Edit Mode, press A to select all vertices then M > Merge By Distance to make sure you have no overlapping geometry and then try again.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .