0
$\begingroup$

I am having a very weird issue with my graph editor. It is probably super stupid but I can't figure it out. The channel list that normally appears on the left part of the graph editor window does not show when I select an animated object and turn on the "only selected" button, although it is well displayed when this little button is off.channel list is displayed when "selected only" is offchannel list of the selected object doesn't show I tried reopening the scene several times, rebooting blender, tweaking the options in the view panel and stuff but it's just gone and it is really inconvenient. Does anyone know how it can fix this? Thank you!

$\endgroup$

1 Answer 1

1
$\begingroup$

Solved : it appears that I simply missclicked on the "disable selection" restriction toggle in the scene outliner. It would have never occurred to me that the fcurves would remain visible when disabling this toggle, that's why I didn't bother to check the filters when looking for a solution. Anyway, if you ever stumble upon that issue, make sure to always check your restriction toggles!

$\endgroup$
1
  • $\begingroup$ and sometimes you have to throw salt over your shoulder on the infinitely complex 3d modeling programs! $\endgroup$
    – james_t
    Aug 8, 2023 at 15:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .