2
$\begingroup$

I am using Blender 3.6 in sculpt mode and I'm having issues with the Grab brush tool. I'm expecting an Even grab outcome but the outcome is always JAGGED/SPIKY, making it appear that not all vertices within the brush cursor are being grabbed. enter image description here

Attached is a download link with a sphere that exibhits the same issue whilst using a Grab brush:

Any idea how to resolve it?

$\endgroup$
1
  • $\begingroup$ Hello, maybe you have a texture selected? Or please share your file $\endgroup$
    – moonboots
    Aug 1, 2023 at 17:53

1 Answer 1

1
$\begingroup$

A few things I can think of:

Apply scale

Bad scales are probably not the main cause here, but it can definitely make things worse.
In object mode, select your object, hit ⎈ CtrlA > Apply Scale.

Auto masking

enter image description here

Depending on the object, this can lead to unexpected results.

In your case, it treats the bumpy surface of your mesh as a succession of cavities to leave untouched, hence it lets you move some vertices and not so much the others.
You could either tweak the cavity detection values if you want to use it, or just disable it.

Brush Texture

You have a texture loaded in your brush:

enter image description here

Click the X icon next to the texture to remove it.

Brush Falloff

You have a different falloff than the default "Smooth" in your brush, maybe a custom one like so:

enter image description here

Set it back to smooth.

Something else in the brush

In doubt, just reset the brush from the Viewport's Sidebar > Tool tab > Brushes Panel > ⌄ button > Reset Brush:

enter image description here

$\endgroup$
5
  • $\begingroup$ I tried the above but it didn't help, not sure why. However when i create a new .blend file from scratch, the issue goes away. I still have no clue what is the cause, but i'll keep your suggestions in case i face similar future issues. Thank you all for the replies $\endgroup$
    – desculpt
    Aug 4, 2023 at 16:39
  • $\begingroup$ Maybe post your file on Blend-Exchange and then edit your question to add the download link and we could check what's going on. $\endgroup$
    – L0Lock
    Aug 4, 2023 at 20:22
  • 1
    $\begingroup$ I've edited my question with a .blend file for help $\endgroup$
    – desculpt
    Aug 9, 2023 at 10:17
  • $\begingroup$ Found the issue, turns out it was the automasking. See my answer edit 👍 $\endgroup$
    – L0Lock
    Aug 9, 2023 at 20:35
  • 1
    $\begingroup$ THANK YOU! It would have took me a million years to figure that out myself. $\endgroup$
    – desculpt
    Aug 10, 2023 at 23:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .