0
$\begingroup$

I have some textured sculpting brushes that recently have started to bulge the mesh in a cylindrical-like pattern whenever I use them. I don't know if Blender has changed how it looks at sculpt texture height data or if I messed up some settings. I have customized my startup file within the context of sculpting, but all I've done is auto-import these textured brushes. I don't know if it's relevant but I'm using anchored brush stroked. This is on version 3.6.1.

I have had to re-customize my startup file several times, so it isn't out of question that I accidentally clicked some checkbox the last time I set it up. Pictures below:

This is what it should look like: A mesh sculpted using a textured sculpting brush

Versus what it looks like now: A sculpted mesh bulging out with texture on top

Any ideas?

$\endgroup$

1 Answer 1

0
$\begingroup$

I spent a while struggling with this as well but I finally figured it out. In sculpt Mode, under your "Brush Settings", click the "texture" dropdown menu, and switch the Mapping to "View Plane" When you import the brushes into Blender 3.5 and above, the default texture mapping is "Area Plane". Hope this helps!

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .