I have created a simple character in Mb-Lab without finalising the character yet. I wanted to make some adjustments in sculpt mode on the eyelids. Because the eyeball is always transforming together with the eyelid I wanted to mask the eyeball. I found the option to apply the mask and used it to mask the eyeball. The masks seems to be there ( as the eyeball and part of the eyelids are not moving anymore) but I cannot see the mask.

I already checked for modifier that could hide the mask and deactivated them. I also checked if the viewport option for mask in sculpt mode was on an on 100 % visibility. Still the mask is invisible and I need to make some adjustments to the mask to properly isolate the eyelids.


1 Answer 1


The problem were the modifiers that were automatically added by MB-Lab. While only one modifier showes the warning that the mask will not be displayed all four modifiers

  • mbastlab_armature
  • mbastlab_corrective_modifier
  • mbastlab_subdvision
  • mbastlab_displacement

have to be disabled to display the mask correctly in scultp mode.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .