0
$\begingroup$

The 3D view does not show all the textures I draw, but only the selected object, and I want to stop this and show all textures. What should I do? Please.

enter image description here

enter image description here

※1When you press the "瞳" object, the "顔" texture is not displayed. I want to be able to see everything.

postscript

enter image description here enter image description here

This was a texture or a change in mode, but only the selected texture was displayed. How can I be able to see all the crap without having to make a selection? Please

$\endgroup$

1 Answer 1

1
$\begingroup$

After trying to read the few katakana characters that I could recognize in your screenshot, I figured that you are in Texture Paint Mode. This mode allows you to see the texture of the active object even if you are in solid mode (in which you are).

When you are in texture paint mode, you can see in the outliner a little icon appearing on the left of the active object's name, the one you are painting on. In this example scene, I have two objects : Cube and Cube.001.

Cube.001 is the active object and, since I am in Texture Paint Mode, I can see its texture even if I am in solid mode.

Outliner for texture paint mode

Viewport

All of this to say that the reason you don't see the textures is because you are in Solid Shading Mode.

This icon here is what I am talking about :

Solid shading mode icon is highlighted

If you want to see the textures of all the objects in you scene, you have two options : switch to Material Preview mode or stay in Solid Shading mode but change the color type to Texture. It's that simple, now here's how you can do that (just in case you don't know) :

Material Preview mode

It is also called Look Dev mode by some people, it's very simple, you just click on this icon Lookdev icon and the viewport will show you a preview of all the object's Materials :

Viewport

Solid Shading mode with Texture set as Color Type

When you are in solid shading mode, you can choose between a few color types and one of them is Texture Color type. You can access them by clicking on the little arrow next to the Viewport Shading icons :

Color type

Color type in Japanese

Clicking Texture will allow you to see the textures of the objects of your scene even if you are not in Texture Paint mode :

Texture as color type

There you go, I hope I have been helpful in some way.

I also would like to note that Blender has those things called Workspaces. They are predefined layouts that makes some specific tasks more comfortable. There is a workspace made specifically for texture painting called... well Texture Paint. If you switch to that Workspace, Blender will automatically switch to Texture Paint mode and set the viewport shading to Solid mode with Texture as Color Type :

Workspaces

Workspaces in Japanese

$\endgroup$
4
  • $\begingroup$ Thank you for the careful explanation. But did not solve. $\endgroup$ Jul 19, 2023 at 10:00
  • $\begingroup$ Is the texture applied to the object's material? $\endgroup$ Jul 19, 2023 at 11:19
  • $\begingroup$ Or just upload your file so we can taka a look. Don't forget to include the textures in the upload $\endgroup$ Jul 19, 2023 at 11:19
  • $\begingroup$ thank you so much! I can!! $\endgroup$ Jul 19, 2023 at 11:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .