0
$\begingroup$

whether i sculpt with clay strips or the draw brush or other brushes, this happens. strokes just look very jagged and when I go over them again it just seems to wreck the mesh. Is there a way to fix this without resorting to dynotopo which seems to not have the issue?

here's the .blend file by the way: https://mega.nz/file/ovRlhR7L#kQWF2Waevo5_-Sj4g9yIqPIccgt-QtvCLX1oY2a9Li4

enter image description here

Also in general, the mesh seems to be behaving strangely for example when I move the foot with the grab brush some vertices seem to be stuck and don't move with the mesh.

enter image description here

If anyone has anything, Thank you!

$\endgroup$

2 Answers 2

0
$\begingroup$
  1. Before any sculpt, you gotta remember to reset yo scale to 1. Always.
  2. Right-click on your mesh and select "shade smooth"
  3. Try to set all the values like on that screenshot and make sure you got smooth falloff
  4. When remeshing a model, try to turn on "fix poles"
  5. Also be aware of what modifiers you have on your model. Some of them are not compatible with sculpt mode.

enter image description here enter image description here

enter image description here

And what about "strange behavior" of yo model. Make sure you don't have any of masked areas. alt+m to unmask all. But of course you better append a .blend file, so we could check this out by ourselves.

$\endgroup$
3
  • $\begingroup$ (sorry i accidentally posted this comment while i was still typing, still gotta finish writing) Hi, i checked and the scale was 1 for the head. Shaded smooth, adjusted the settings just like in your screenshots and remeshed with fixed poles. There were no modifiers for the head but mirror modifiers for the feet which shouldn't be a problem. It didn't seem to fix the stroke issue and i don't think I've masked anything and I cannot even use the mask brush on the head or feet for some reason? $\endgroup$
    – skrolli
    Jul 18, 2023 at 9:10
  • $\begingroup$ Though I ex and imported the model as a .glb file and that seemed to have fixed the issue. The edges were split upon import (but not in the blender file) so I merged them and all seemed normal again. I'll post an answer about this to this topic. $\endgroup$
    – skrolli
    Jul 18, 2023 at 9:16
  • $\begingroup$ Here is the blender file I am having trouble with: mega.nz/file/… The location and rotations for the body and feet are reset which idk if its a good thing. Thank you for trying to help! $\endgroup$
    – skrolli
    Jul 18, 2023 at 9:21
0
$\begingroup$

what has seemed to fix the issues was ex- and importing the model as a .glb file. Upon import the edges were split (though not in the .blend file) but after merging them sculpting seemed to work fine again. I had to re add the mirror mods but now the normals look weird on the mirrored arm. I'm not sure if this is the right way to do things and if i should just proceed as usual.

Here is the original blender file I was having trouble with: https://mega.nz/file/ovRlhR7L#kQWF2Waevo5_-Sj4g9yIqPIccgt-QtvCLX1oY2a9Li4

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .