2
$\begingroup$

I downloaded the Facebuilder plugin and I tried to join the mesh with a body I had already. I removed the faces of the head and bridged the missing particles with my facebuilder head instead, but there's a grayish line that shows where I connected the head and body. I changed all the colors to the same colors to make sure it wasn't a texture issue. I know it's a small thing that can probably go unnoticed but if there's a way to fix it I'd rather know.

Small line in mid-neck area.

enter image description here

$\endgroup$
5
  • $\begingroup$ Welcome to BSE. If you are certain that this is not a texture issue, have you tried used the Smooth brush in Sculpt mode to smooth out the vertices where you joined the two meshes together? $\endgroup$
    – SlickRed
    Jul 16, 2023 at 2:03
  • $\begingroup$ pls provide blend file so we don't have to ask for details in comments. thx $\endgroup$
    – Chris
    Jul 16, 2023 at 5:41
  • $\begingroup$ Hi Slickred, thank you for the warm welcome! Yes I used the smooth brush! I uploaded the blend file for people to use. :) $\endgroup$
    – SwithaJ
    Jul 16, 2023 at 6:35
  • $\begingroup$ Hi Chris. just uploaded it. $\endgroup$
    – SwithaJ
    Jul 16, 2023 at 6:36
  • $\begingroup$ Just remove the materials, specifically FBHead_preview_mat and Toenails.002 and it fixes the issue. $\endgroup$ Jul 16, 2023 at 8:31

1 Answer 1

2
$\begingroup$

It's just that your viewport display colors are different:

enter image description here

enter image description here

You can either reset them or switch the Viewport Shading color from Material to Object:

enter image description here

$\endgroup$
2
  • $\begingroup$ I tried this and works in viewport both solid and material view. but when i render, it still shows this problem. $\endgroup$ Jul 16, 2023 at 16:12
  • $\begingroup$ because these are 2 different materials, I'm just explaining why they don't display the same color in Solid mode when they should by default, he may want to give the 2 parts the same materials to fix the problem $\endgroup$
    – moonboots
    Jul 16, 2023 at 16:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .