0
$\begingroup$

I've tried changing the resolution but the problem isn't resolved even on the default resolution. The camera is stuck like this

enter image description here

I'm trying to revert it back to this (highlighted border)

enter image description here

$\endgroup$
3
  • $\begingroup$ What happens if you press 0 (zero) on the numpad? $\endgroup$
    – John Eason
    Commented Jul 12, 2023 at 10:20
  • $\begingroup$ @John Eason: Blender will then exit the Camera Perspective, which is currently already active (see info text in the upper left corner of image 1) $\endgroup$
    – LaserLars
    Commented Jul 12, 2023 at 11:31
  • $\begingroup$ That just exits/enters the camera view but the boarder in the viewport remains in the same position. $\endgroup$
    – user170282
    Commented Jul 12, 2023 at 12:36

1 Answer 1

0
$\begingroup$

You have Lock Camera To View enabled. This will move the Camera Object according to your 3D view navigation.

A very useful feature, being able to "move around" while looking through the Lens... But you might want to turn it off for a second, so you can get the Cam back to the screen center by holding Shift+Middle Mouse for panning the view.

enter image description here

$\endgroup$
3
  • $\begingroup$ Loading the blend file in a new session , with "load ui " unchecked , seemed to fix the problem $\endgroup$
    – user170282
    Commented Jul 12, 2023 at 12:41
  • $\begingroup$ For sure, a hard reset can also help. :-) However, should you someday, somehow, end up in that same situation again, please remember there's is a good reason and a really simple solution for the 'border behavior' (which i tried to point out concisely in my answer). Pity you didn't give it a go... $\endgroup$
    – LaserLars
    Commented Jul 13, 2023 at 7:22
  • $\begingroup$ Thanks I do appreciate your help $\endgroup$
    – user170282
    Commented Jul 14, 2023 at 8:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .