0
$\begingroup$

I want to export one frame of an Animation in Blender as Collada file to Twinmotion.

When I view the exported model in Microsoft's 3D Viewer, the correct model is displayed. But if I add that to Twinmotion now, the standard model will be added. Can someone tell me, where my mistake is?

enter image description here

The 3D Viewer and Twinmotion do not support animations. For this reason I shifted the timeline in Blender until I got the still image I wanted. Then I loaded the model into Twinmotion without animation. However, the modified model is not shown there, but the original model without the timeline adjustment. I thought I did something wrong when exporting and checked the model in the 3D viewer. To my surprise, it was displayed correctly there. This actually shows me that Twinmotion has a problem reading files that come from an animation. So the question for me is: how do I export a single frame of an animation so that only that frame is present in the file and no longer the animation?

$\endgroup$
1
  • $\begingroup$ I'm sorry, but I'm a Blender user and this is about problems in Blender not other software... so I'm missing a lot of information here to guess what the problem is. What were your settings on export? How exactly did you try to export a certain frame? Does Collada support animations/rigs? Does Windows 3D viewer support animations/rigs? Does Twinmotion support animations/rigs? And maybe even more things worth knowing? $\endgroup$ Commented Jul 10, 2023 at 12:00

1 Answer 1

0
$\begingroup$

I found the solution. I only have to delete the animation-bones of the model. Then it only exports the 3D data and no longer the information about the animation.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .