0
$\begingroup$

I m using blender and I m having a issue with clay strip brush as it only add to one placeeven if im moving the brush while holding the left mouse buttom.

the last thing I did was to enable Front Faces Only in Advanced Setting.

In order to fix the problem I tried to select all in Edit Mode press ⇧ Shift + N, but unfortunately it didnot work.

Does anyone know any solution?

enter image description here

$\endgroup$
2
  • $\begingroup$ Just to clarify your question, did you mean that you selected All before entering Edit mode and using Shift+N, or did you select All in Edit mode (the correct method)? You can check the Face Orientation by checking Face Orientation on the Viewport Overlays dropdown. $\endgroup$
    – John Eason
    Jul 3, 2023 at 18:01
  • $\begingroup$ Hello Duarte, thanks for the solution. i Did Select all in edit mode and than shift N. i also checked the face orientation on the viewport overlay and everything is blue and seems to be fine. unfortunatly the clay strip brush still doesnt work as it should. It still makes squars on one spot $\endgroup$
    – Dashrez
    Jul 4, 2023 at 4:05

1 Answer 1

0
$\begingroup$

It could be that your symmetry fails. Try to reset the scale to 1 and click symmetrize button in symmetry settings Also be aware of modifiers you are using. Some of them don't work with symmetry enabled.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .