0
$\begingroup$

I have some objects but for some reason when I modify the nodes in the materials it won't show any changes on the object.

The objects were imported from another project. Then joined to apply a simulation. Then separated. Now the materials aren't responding properly.

Am I missing something I should do?

https://we.tl/t-OZjP3VUWPE

enter image description here

$\endgroup$
4
  • $\begingroup$ Select the object and in the Material panel, check if the good material is applied to its faces? $\endgroup$
    – moonboots
    Commented Jul 3, 2023 at 10:04
  • $\begingroup$ if you really wanna know (!) the reason, provide your blend file. Else we can just guess. $\endgroup$
    – Chris
    Commented Jul 3, 2023 at 13:32
  • $\begingroup$ Right! Sorry, here's the file we.tl/t-OZjP3VUWPE $\endgroup$
    – nunderwood
    Commented Jul 3, 2023 at 14:10
  • $\begingroup$ Hi. Please don't post essential information like links, file downloads or additional details in the comments section where it can be easily missed. Instead edit them into your original post with the Edit button above. Comments are transitory by nature, are hard to index or search for, and may be erased at any moment. $\endgroup$ Commented Jul 3, 2023 at 15:30

1 Answer 1

-1
$\begingroup$

I checked the blend file and it seems that the U isn't using the Glass U material at all, it's using the Iridescent.N material. If you change the values on that material then something will happen

$\endgroup$
2
  • $\begingroup$ How did you find that? Sorry but I can't find where it says it's using the Iridescent material. Thanks!! $\endgroup$
    – nunderwood
    Commented Jul 3, 2023 at 17:42
  • $\begingroup$ When I removed the Iridescent material from the object, all the faces became the default material, and when I adjusted the nodes of the material it showed changes $\endgroup$
    – Seaweed
    Commented Jul 4, 2023 at 15:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .