3
$\begingroup$

I am trying to create a 10 second Star Wars animation where a Tie-fighter flies by a star destroyer and I personally think it looks great while it is rendering right up until it finishes where the lights suddenly start blowing out the image making it look awful.

Attached I have a photo of how it looks while it is rendering (how I want it to look) and what the finished render looks like (the blown-out image). I have already tried removing glossy from ray visibility.

While rendering

Render complete

$\endgroup$
4
  • $\begingroup$ without seeing any settings you made - we can just guess or ask for details. So i would recommend providing your blend file $\endgroup$
    – Chris
    Jul 3, 2023 at 4:58
  • $\begingroup$ Are you using compositor nodes? Try disabling the compositing step. $\endgroup$
    – Leander
    Jul 3, 2023 at 4:59
  • $\begingroup$ @Chris Sorry I have the file attached now $\endgroup$
    – Mayngo
    Jul 3, 2023 at 5:17
  • $\begingroup$ @Leander How would I go about doing that? $\endgroup$
    – Mayngo
    Jul 3, 2023 at 5:17

2 Answers 2

4
$\begingroup$

one way is simply disabling compositor, as Leander said, then you will get this:

enter image description here

you can disable it by unchecking use nodes in the compositor tab:

enter image description here

$\endgroup$
1
$\begingroup$

You could disable compositing as in @Chris answer, but then you lose all your compositing. You don't have to, you could just remove the glare from that compositing and keep the rest.

You have two active glare nodes in your compositing, as well as your Emission pass blured twice then added onto your render (that's basically a manual glare):

enter image description here

You can select all these nodes, and press M to mute them or ⎈ CtrlX to dissolve them (dissolving is deleting plus preserving the nodes' connections).
In either case, they will not affect your render anymore.

Since you render into a video, you need to press F12 to re-render the entire sequence.

For anyone else doing a single image render:

Press F12 if you haven't rendered yet, or press F11 to open the render view in the Image Editor. You should see your render with the updated compositing. Press Alt S to save it into a file of your choosing.

Final result:

final render without glare

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .